My boat hates me.. starting issue, help..

Got a tip on maintenance. Need help with a repair? This is the place to ask.

My boat hates me.. starting issue, help..

Postby Scoots » Mon May 01, 2017 9:12 pm

Never had a moments issue starting, have probably started it 20 plus times since Ive had it. I hear a click at the engine but its too faint to be the starter solenoid I think. I tried the shift lever in tiny movements, nothing. Have almost 13v from the battery and even hooked the jump box up to be sure, nothing. Any ideas would be greatly appreciated.
04 212 Interceptor 5.7 Gi
User avatar
Scoots
Member
 
Posts: 81
Joined: Fri Mar 03, 2017 11:06 am
Location: VA
Occupation: I.T.
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby AndrewT » Tue May 02, 2017 4:42 am

Double check the kill switch,mine looked like it was on but wasn't.When you go from off to on(ignition key) you should hear a couple of beeps,if you don't then the kill switch is off.
My knife knocked it but it looked like it was ok, we got towed back ,nothing wrong with the boat.
2005 Interceptor 212
Volvo 5.0 GXi 270hp
21P 14.5 3B SS prop and 19P 4B SS for wakeboarding and tubing.
AndrewT
Member
 
Posts: 990
Joined: Sun Jun 27, 2010 8:56 am
Location: South Australia
Location: South Australia
Occupation: Sales Manager
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby buyfire » Tue May 02, 2017 10:51 am

Make sure all your connections are clean & tight. That's where I'd start.
Boatless, again.
User avatar
buyfire
Member
 
Posts: 2145
Joined: Thu Apr 28, 2005 1:47 pm
Location: iowa
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby Scoots » Tue May 02, 2017 11:40 am

Yeah, it does all the annoying beeps, even clicks somewhere on the engine, just not starter action. Im having to work on this more than I had to on my ole 88. May be an Interceptor for sale cheap soon..

Guess I'll start tracing electrical from the key switch back. Its the kind of work I do all day, just hate doing it at home.
04 212 Interceptor 5.7 Gi
User avatar
Scoots
Member
 
Posts: 81
Joined: Fri Mar 03, 2017 11:06 am
Location: VA
Occupation: I.T.
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby AndrewT » Wed May 03, 2017 1:29 am

buyfire wrote:Make sure all your connections are clean & tight. That's where I'd start.

Good tip
2005 Interceptor 212
Volvo 5.0 GXi 270hp
21P 14.5 3B SS prop and 19P 4B SS for wakeboarding and tubing.
AndrewT
Member
 
Posts: 990
Joined: Sun Jun 27, 2010 8:56 am
Location: South Australia
Location: South Australia
Occupation: Sales Manager
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby HOT PURSUIT » Fri May 05, 2017 8:40 am

Remove and clean the positive cable to the starter! Have seen that issue many times.

HP
HOT PURSUIT
Member
 
Posts: 3509
Joined: Sat Apr 29, 2006 7:10 pm
Location: WISCONSIN
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby jfair32 » Thu May 18, 2017 2:00 am

Did you accidently connect positive to negative when installing battery? If so, there's a fuse on the starter that will blow. I've done that one :oops:
2005 232SC 350 Mag Red Tribal graphics
Dodge Ram Quad Cab 1500 HEMI
jfair32
Member
 
Posts: 159
Joined: Thu Aug 10, 2006 10:50 am
Location: Westmont, IL
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby charcoal1500 » Thu May 18, 2017 3:57 pm

My grandpa had an old ford back in the day. I remember he had starting issues with it, could get a click and nothing else. Went through all the steps cleaned and checked connections, replaced starter and it ended up being a bad key swtich. I don't remember exactly what happened but replaced the key switch and vroom started right up.
2008 217 LS
charcoal1500
Member
 
Posts: 24
Joined: Mon Aug 22, 2016 7:43 pm
Location: Sonoma County
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby jfair32 » Thu May 18, 2017 5:17 pm

:2cool:
2005 232SC 350 Mag Red Tribal graphics
Dodge Ram Quad Cab 1500 HEMI
jfair32
Member
 
Posts: 159
Joined: Thu Aug 10, 2006 10:50 am
Location: Westmont, IL
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby Scoots » Thu May 18, 2017 10:54 pm

Havnet had time to get serious with it but I did jump on the other day, t tried 5 times, starter turned over the 3rd out of 5 times. Just crazy..
04 212 Interceptor 5.7 Gi
User avatar
Scoots
Member
 
Posts: 81
Joined: Fri Mar 03, 2017 11:06 am
Location: VA
Occupation: I.T.
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby pogosrsf » Tue May 23, 2017 11:16 am

Mine did that while parked at our dock overnight one weekend. Battery was fully charged, got all the alarms, etc. I tried turning the key over 25 times and it tried to turn over once in 25 tries. First thing I did was go back to the house and get a hammer to bang the starter with, and after a couple taps it started right up first turn of the key.

Starter was shot....it was around $300 to replace and it took me about an hour.
2006 Interceptor 232SS w/5.7GXi
User avatar
pogosrsf
Member
 
Posts: 64
Joined: Wed May 25, 2011 11:44 am
Location: Louisville, Ky.
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby Scoots » Tue May 30, 2017 4:59 pm

Ok so, I uncovered the ole girl, decided I was gonna track down the issue starting from the ignition switch back. Loaded all my tools, phone for the FSM AndrewT was so kind to supply and of course a couple of beers and I was off.. decided to do the obvious first, try starting it, duh. Started right up 4 out of 4 tries!! I actually work in electronics all day long and theres nothing I hate more than a mysterious issue like this, especially when it can leave you stranded so heres my next question..

Im not a Chevy guy (Mopar's my thing) but am sure I could figure this out if needed but figure I'll ask here. I had an old 340 Duster that gave me starter relay problems, I finally realized I could connect a remote jump button on the exciter and power terminals of the starter and bypass any issue between the starter and key. Do you guys think I can do the same with this if in trouble and if so have you tried? I have a remote button from back in the day and soon as I pull her around to the driveway am going to test it but would like any and all input. Thanks!
04 212 Interceptor 5.7 Gi
User avatar
Scoots
Member
 
Posts: 81
Joined: Fri Mar 03, 2017 11:06 am
Location: VA
Occupation: I.T.
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby jfair32 » Tue May 30, 2017 6:30 pm

We speak English on this forum, thank you. :lol:
2005 232SC 350 Mag Red Tribal graphics
Dodge Ram Quad Cab 1500 HEMI
jfair32
Member
 
Posts: 159
Joined: Thu Aug 10, 2006 10:50 am
Location: Westmont, IL
Location:
Occupation:
Interests: 0

Re: My boat hates me.. starting issue, help..

Postby Scoots » Wed May 31, 2017 6:52 pm

Pulled it around today, started 3 times no problem. That so does not give me the warm and fuzzies, Ive had to pay for a tow before and isnt cheap.
04 212 Interceptor 5.7 Gi
User avatar
Scoots
Member
 
Posts: 81
Joined: Fri Mar 03, 2017 11:06 am
Location: VA
Occupation: I.T.
Interests: 0


Return to Maintenance / Repair

Who is online

Users browsing this forum: No registered users and 2 guests