Engine Water Temperature

Got a tip on maintenance. Need help with a repair? This is the place to ask.

Engine Water Temperature

Postby youmansjason01 » Thu Jun 02, 2016 10:00 pm

I have a 2007 Caravelle 237 with the Mercruiser 350 MAG and Bravo 1 outdrive. It's just the standard sea water cooled engine, and has only been in freshwater. Last year, I replaced the impeller just because it had been a few years since it was done. Ever since, the engine has been running slightly hotter than I would like. At idle speed, the gauge read between 160-175. Then, at any other engine speed whether it be 3000 RPM or even an extended run at 4000PM, the gauge moves up to about 185-195. But, it never hits the 200 mark, and as soon as I bring it back to idle, it quickly goes back down to the 160-175 range.

I have replaced the Thermostat twice thinking maybe the first one was defective. It's a Mercruiser 160 degree thermostat. Also, I have replaced the water temperature sender gauge that's on the thermostat housing. Neither of these items had any effect on the operating temperature.

Anyone have a similar boat and engine setup? What temperature does your gauge read when running on plane?

Any suggestions on what I should check next?
2007 Caravelle 237 LS
350 MAG 300HP with Bravo 1, Captain's Call Exhaust, Black wide band with matching Caravelle Trailer
User avatar
youmansjason01
Member
 
Posts: 135
Joined: Sat Dec 12, 2009 2:35 pm
Location: Buford, GA
Location:
Occupation:
Interests: 0

Re: Engine Water Temperature

Postby m_snow » Thu Jun 02, 2016 11:57 pm

Disconnect the lower cooling hoses from the low spots on the engine. I've had sand build in those lower hoses and I'm sure it slows circulation.

Give it a try!
User avatar
m_snow
Member
 
Posts: 1071
Joined: Sat Mar 17, 2007 10:42 am
Location: Atlanta, GA (Roswell)
Location: Hotlanta
Occupation:
Interests: 0


Return to Maintenance / Repair

Who is online

Users browsing this forum: No registered users and 1 guest